gfxgfx
 

Einloggen mit Benutzername, Passwort und Sitzungslänge
 
gfx gfx
gfx
3585 Beiträge in 637 Themen von 6297 Mitglieder - Neuestes Mitglied: kerimpef September 22, 2019, 04:07:11 Vormittag
*
gfx* Übersicht Forum Hilfe Suche Kalender Donations Einloggen Registrieren gfx
gfx
Forum von WarumDarum.de  |  Battlefield  |  Mods fuer BF1942  |  Forgotten Hope  |  FH welche Version ist richtig?
gfx
gfxgfx
 

Autor Thema: FH welche Version ist richtig?  (Gelesen 2351 mal)

quatsch

  • Frischling
  • *
  • Karma: 0
  • Offline Offline
  • Beiträge: 15
    • Profil anzeigen
FH welche Version ist richtig?
« am: März 16, 2009, 19:04:29 Nachmittag »

Hallo,
Auf der Warum Darum Seite liegt im Downloadbereich FH bereit. Bei mir funktiniert der Download nicht. zumindest File 2 & 3. da bin ich mal suchen gegangen und habe natuerlich ne neuere Version gefunden.
Da heist die Version 2.15. Bei Warum Darum steht Version 0.7 dran. Bin ich jetzt im Wald oder sind das verschiedene Versionen.
Vieleicht kann mich mal jemand aufklaeren.

Beste Gruesse von der kleinen Insel

Gert
Gespeichert

ProfAbsurdis

  • Globaler Moderator
  • alter Hase
  • *****
  • Karma: 9
  • Offline Offline
  • Beiträge: 324
  • Traue nie einer Pflanze,es k?nnte ein Bush sein.
    • Profil anzeigen
    • the OutLaws
Re: FH welche Version ist richtig?
« Antwort #1 am: März 16, 2009, 21:59:47 Nachmittag »

F?r Bf42 is die Version 0.7 die letzte. Diese 2.15 ist f?r BF2.
Gespeichert
Last Night i met the Doctor of Madness, but he would not let me use his Equipment.
Forum von WarumDarum.de  |  Battlefield  |  Mods fuer BF1942  |  Forgotten Hope  |  FH welche Version ist richtig?
 

gfxgfx
gfx gfx
Powered by MySQL Powered by PHP Prüfe XHTML 1.0 Prüfe CSS